Correction de l' utilisation du cache des paquets

Ubuntu ; MX Linux ; Linux Mint ; etc.
Répondre
Electron03
Messages : 5
Inscription : 27 juin 2022, 14:52
Status : Hors-ligne

Bonjour à tous , Michel dans l'Allier.
à chaque démarrage j'ai une fenêtre qui m'indique " Correction de l' utilisation du cache des paquets" et qui m'invite à valider sinon pas de mise à jour, c'est arrivé subitement sans que je fasse le rapprochement avec une quelconque action de ma part.
Je suis sous " Emmabuntus, Debian 11". Je suis débutant sous Linux, quelqu'un à t' il une idée. Merci.
Capture d’écran-1.png
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Avatar de l’utilisateur
lol
Site Admin
Site Admin
Messages : 3807
Inscription : 04 avr. 2016, 12:11
Localisation : Madagascar
Status : Hors-ligne

Salut et bienvenue sur le forum.
Tu démarre le système à partir d'une clef USB bootable ?
Debian stable. XFCE.
Dieu, en créant l'homme, a quelque peu surestimé ses capacités.
Avatar de l’utilisateur
dezix
Modérateur
Modérateur
Messages : 2115
Inscription : 04 juin 2016, 14:50
Status : Hors-ligne

Bonjour,

as-tu testé de décocher la case bas/gauche pour ne plus afficher ce message ?

Comment fais-tu habituellement tes mises à jour ?
Debian stable - XFCE
MicP
Modérateur
Modérateur
Messages : 790
Inscription : 16 avr. 2016, 22:14
Status : Hors-ligne

Bonjour

Tu devrais AUSSI poser ta question sur le forum d'emmabuntus
Ce n'est pas pour te renvoyer sur un autre forum, mais il y a sans doute de fortes chances que tu ne sois pas le seul qui as ce problème,
et comme chaque distribution Linux basée sur debian a ses spécificités, il est impossible de les connaître toutes.
Alors autant s'adresser AUSSI à ceux qui utilisent Emmabuntus.

Et quand tu auras ouvert un fil de discussion sur Emmabuntus, n'oublie pas d'y mettre un lien vers ce fil de discussion,
et de mettre dans ce fil de discussion un lien vers le fil que tu auras ouvert sur Emmauntus.
Ça évitera aux aidants de faire les mêmes recherches et leur permettra de voir ce qui a déjà été fait.

As-tu fais les mises à jour avant de poser la question ?
Très souvent, un problème est réglé par une simple mise à jour.
Electron03
Messages : 5
Inscription : 27 juin 2022, 14:52
Status : Hors-ligne

lol a écrit : 28 juin 2022, 10:38 Salut et bienvenue sur le forum.
Tu démarre le système à partir d'une clef USB bootable ?
Bonjour, non le système est sur le disque dur.
Electron03
Messages : 5
Inscription : 27 juin 2022, 14:52
Status : Hors-ligne

Bonjour,
merci pour vos réponses, je ne comprends pas le fonctionnement du forum , je ne sais pas exactement ou il faut répondre aux questions :
1 : Le système est installé sur le disque dur
2: Si je décoche la case pour ne plus afficher le message , je ne peut plus valider la création du cache la prochaine fois
3: Les dernières mises à jour sont faites, elle me sont proposées automatiquement ou bien je peux les forcer.
Avatar de l’utilisateur
dezix
Modérateur
Modérateur
Messages : 2115
Inscription : 04 juin 2016, 14:50
Status : Hors-ligne

Electron03 a écrit : 29 juin 2022, 00:56 Si je décoche la case pour ne plus afficher le message , je ne peut plus valider la création du cache la prochaine fois
Ça c'est pas sûr... faut tester.
Electron03 a écrit : 29 juin 2022, 00:56 Les dernières mises à jour sont faites, elle me sont proposées automatiquement ou bien je peux les forcer.
Surtout si tu peux les forcer, il te reposera la question si nécessaire.

Mais cela ne nous dit toujours pas le nom de l'outil (interface graphique) que tu utilises,
car qui n'a pas/jamais installé ta version d'Emabuntu, ne peut le deviner ;
surtout qu'ici les gens qui vont te répondre, utilisent peu ou pas ce type d'outil pour les MàJ.

D'où la pertinence de la remarque de MicP de poser la question sur un forum dédié,
où les gens connaissent bien l'outil que tu utilises,
car il doit être installé et configuré par défaut sur ton installation.


Pour l'usage du forum > Éditeur complet (légende des boutons au survol de la souris)

Sous le champ d'édition => " Revue du sujet : Correction de l' utilisation du cache des paquets "
permet de voir les réponses précédentes et en sélectionner des tronçons pour citation ( '' icon haut/droite de la réponse)
Debian stable - XFCE
Avatar de l’utilisateur
dezix
Modérateur
Modérateur
Messages : 2115
Inscription : 04 juin 2016, 14:50
Status : Hors-ligne

La page Logiciels fonctionnant sur Linux | emmabuntus.org indique les moyens d'installer (ou mettre à jour) les logiciels.

Tu dois actuellement utiliser : Logithèque

Code : Tout sélectionner

Adresse du lien :

https://doc.ubuntu-fr.org/gnome-software?s[]=logith%C3%A8que#gnome_logiciels_logitheque

qui est le moyen destiné aux débutants (qui veulent le rester).

Le second Synaptic est facile d'usage (lien fourni)
et il te permettra de monter d'un cran dans le contrôle de ton usage (je te le recommande).
Debian stable - XFCE
MicP
Modérateur
Modérateur
Messages : 790
Inscription : 16 avr. 2016, 22:14
Status : Hors-ligne

Logiquement, si l'environnement de bureau XFCE installé par Emmaubuntu n'a pas été trop "personnalisé"
L'application graphique utilisée pour le gestionnaire des paquetages est synaptic
Par contre sur debian avec l'environnement de bureau XFCE, il n'y a pas de fenêtre de dialogue comme celle qui s'affiche dans la capture d'écran du message #1
Avatar de l’utilisateur
dezix
Modérateur
Modérateur
Messages : 2115
Inscription : 04 juin 2016, 14:50
Status : Hors-ligne

Une chose à savoir :

Sur la page que j'ai fourni en lien, emmabuntus.org écrit :
La ligne de commande apt de gestion de paquets (pour les experts).
En fait, les (autres) applications graphiques ne sont que des interfaces (facilitantes) qui utilisent elles-mêmes apt (Advanced Packaging Tool <=> Gestionnaire de paquets avancé).

Ou dit autrement, si tu utilises la "Logithèque" ou Synaptic ou une autre interface, en fait tu utilises APT (indirectement).

On peut donc utiliser alternativement (mais pas en même temps -> verrouillage) plusieurs de ces outils de gestion des paquets logiciels.

J'espère avoir été assez clair, car c'est un peu déroutant au départ.
Debian stable - XFCE
Electron03
Messages : 5
Inscription : 27 juin 2022, 14:52
Status : Hors-ligne

Bonsoir,
j' ai bien Synaptic, mais les mise à jour quand il y en à sont signalées par un icône rouge et en cliquant dessus un utilitaire se lance et on peu choisir celle que l'on veut installer. Je viens de faire celle de Firefox esr à l 'instant, elle m'était proposée. Mon problème c'est cette fenêtre qui apparait à chaque démarrage, depuis quinze jours.
Je vais donc décocher la case et je verrais bien s'il y à des mises à jours proposées à l'avenir. Je vous ferais part du résultat. Merci pour toutes vos réponses.
Electron03
Messages : 5
Inscription : 27 juin 2022, 14:52
Status : Hors-ligne

l'application s'appelle : Outil de mise à jour des paquets, lancée depuis une icône bureau.
Avatar de l’utilisateur
dezix
Modérateur
Modérateur
Messages : 2115
Inscription : 04 juin 2016, 14:50
Status : Hors-ligne

Electron03 a écrit : 29 juin 2022, 23:09 l'application s'appelle : Outil de mise à jour des paquets, lancée depuis une icône bureau.

c'est le paquet gnome-software qui fournit cette interface.

Si tu es à l'aise avec Synaptic et que tu estimes ne pas avoir besoin de cette "logithèque" => depuis synaptic désinstalle gnome-software

Au moment de la suppression, il te sera proposé de supprimer aussi d'autres paquets (les dépendances),
si dans la liste se trouvent des choses qui te paraissent indispensables,
alors n'accepte pas et annule la suppression.


Pour info,
lorsque des paquets ont été installés comme dépendances d'un autre paquet ;
P.ex tu installes A et cela installe aussi B et C (car A a besoin de ces paquets pour fonctionner) ;
alors ils (B ; C) sont marqués "Installé automatiquement"

Pour le voir sélectionne le paquet (p.ex B) juste pour le mettre en évidence
puis dans le menu du haut > Paquet il y a une case cochée Installé automatiquement

Donc dans mon exemple, si tu veux desinstaller A et conserver B => tu décoches Installé automatiquement pour B
puis tu fais la suppression de A qui va aussi désinstaller C s'il n'a pas été modifié comme B.
Debian stable - XFCE
Avatar de l’utilisateur
vv222
Modérateur
Modérateur
Messages : 595
Inscription : 18 avr. 2016, 20:14
Localisation : Bretagne
Contact :
Status : Hors-ligne

Désinstaller gnome-software ou demander à ne plus afficher le message, ça revient à cacher le symptôme. Ça ne corrigera pas sa cause.

De mon côté je ne connais pas cette erreur, et je seconde la suggestion de MicP d’en parler aussi à des utilisateurs de Emmabuntüs.
Répondre