pages blanches dans firefox

Demande d'aide : c'est ici.
Répondre
emmesse
Membre
Membre
Messages : 21
Inscription : 20 mars 2022, 21:15
Status : Hors-ligne

Bonjour,

j'ai firefox qui me met des pages blanche quand je veux consulter certains sites comme par exemple (parmi d'autres) app.october.eu
ai-je été cracké?

merci de votre aide.

emmesse
Avatar de l’utilisateur
Junichirô
Membre actif
Membre actif
Messages : 901
Inscription : 26 avr. 2016, 01:10
Localisation : Baillif (Guadeloupe)
Contact :
Status : Hors-ligne

Quand j'arrive sur le page que tu donnes, j'ai un petit mot d'accueil et une proposition de login. Firefox 91.13.0esr
“Lorsque vous avez éliminé l’impossible, ce qui reste, si improbable soit-il, est nécessairement la vérité.”
Avatar de l’utilisateur
dezix
Modérateur
Modérateur
Messages : 2115
Inscription : 04 juin 2016, 14:50
Status : Hors-ligne

Bonjour,

Peut-être que tu utilises un bloqueur de scripts tel que NoScript ?

car sur un profile avec bloqueur j'ai une page vide moi aussi,
mais pas sur un profile par défaut.

Pour créer un nouveau profile,
la commande : firefox-esr -ProfileManager
ouvre le gestionnaire de profiles,
ce qui permet de créer ou de choisir un profile pour un usage particulier.
Debian stable - XFCE
Avatar de l’utilisateur
piratebab
Site Admin
Site Admin
Messages : 3977
Inscription : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors-ligne

Je croyais naïvement que l'angoisse de la page blanche ne touchait que les auteurs de romans ....
Il nous faut plus d'infos sur ton problème.
click droit --> afficher le code source de la page, et tu colles le résultat ici
Avatar de l’utilisateur
dezix
Modérateur
Modérateur
Messages : 2115
Inscription : 04 juin 2016, 14:50
Status : Hors-ligne

Tu peux aussi vérifier le paramétrage de gestion des données privée (privacy),
en tapant :

about:preferences#privacy

dans la barre d'adresse.


Les paramètres pouvant interférer sur le bon fonctionnement des sites y sont signalés,
et des liens vers les pages de documentation y sont placées.
Debian stable - XFCE
Répondre