Se débarrasser de Google Chrome

Partagez ici vos Trucs et vos Astuces.
Avatar de l’utilisateur
Aka_de_Kebnekaise
Membre
Membre
Messages : 68
Inscription : 02 mai 2021, 11:07
Status : Hors-ligne

frank a écrit : 22 févr. 2023, 18:22 Hé oui, pour supprimé mon compte google je devais trouvé un mobile avec autre chose que android et iphone.

Par curiosité, quel OS mobile utilises-tu ? Ce sujet m'intéresse, car j'utilise malheureusement toujours android, à défaut d'avoir trouvé une alternative satisfaisante. :sorry:
Avatar de l’utilisateur
lol
Site Admin
Site Admin
Messages : 4917
Inscription : 04 avr. 2016, 12:11
Localisation : Madagascar
Status : Hors-ligne

Hello,

Ma remarque n'était pas sarcastique.

En principe su tu n'est pas connecté tu a droit à çà à chaque ouverture de google.com

google.com.jpg


Et si tu navigue avec une IP exotique ou si tu lance des recherches avec un peu d'insistance tu devrait avoir ça:

unnamed.jpg
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Règles d'usage du forum. Signalez si vous avez posté votre question sur un autre forum. Explications ici
Debian Unstable. Mate/LXQT. Dieu, en créant l'homme, a quelque peu surestimé ses capacités.
Avatar de l’utilisateur
frank
Membre
Membre
Messages : 54
Inscription : 28 févr. 2021, 21:56
Status : Hors-ligne

Aka_de_Kebnekaise a écrit : 23 févr. 2023, 05:58
frank a écrit : 22 févr. 2023, 18:22 Hé oui, pour supprimé mon compte google je devais trouvé un mobile avec autre chose que android et iphone.
Par curiosité, quel OS mobile utilises-tu ? Ce sujet m'intéresse, car j'utilise malheureusement toujours android, à défaut d'avoir trouvé une alternative satisfaisante. :sorry:
.

Mobile google Pixel 3a UBPort/Ubuntu-Touch "Ubuntu 16.04 (OTA-24)", c'est paradoxal google et liberté
https://devices.ubuntu-touch.io/installer/
https://forums.ubports.com/

J'aurais préférer Mobian, mais il semble pas encore fonctionnel
https://www.youtube.com/watch?v=MhG6v6VHNXA
PC debian oldstable/stable/testing/sid rc-buggy - gnome/kde
Tails Linux usb
Mobile UBPort Ubuntu-Touch
Avatar de l’utilisateur
frank
Membre
Membre
Messages : 54
Inscription : 28 févr. 2021, 21:56
Status : Hors-ligne

salut lol, hé oui c'est en plein ça.
PC debian oldstable/stable/testing/sid rc-buggy - gnome/kde
Tails Linux usb
Mobile UBPort Ubuntu-Touch
Avatar de l’utilisateur
vv222
Membre actif
Membre actif
Messages : 852
Inscription : 18 avr. 2016, 20:14
Contact :
Status : Hors-ligne

lol a écrit : 23 févr. 2023, 12:03 Et si tu navigue avec une IP exotique ou si tu lance des recherches avec un peu d'insistance tu devrait avoir ça:
Image
Je me farcis ces captchas un peu partout sur le Web depuis que je n’ai plus de compte Google… Soit plus de 15 ans maintenant !

Et pas uniquement sur les sites de Google malheureusement, vu qu’ils vendent ça comme un service pour tout un tas d’acteurs du Web.
Avatar de l’utilisateur
piratebab
Site Admin
Site Admin
Messages : 4825
Inscription : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors-ligne

c'est effectivement un service gratuit proposé par google dans lequel s'engouffrent les webmaster pressé, et peu exigeants (voire ignorant).
C'est effectivement un service gratuit, mais de main d'oeuvre gratuite pour entraîner les IA de google.
Avatar de l’utilisateur
dezix
Membre hyper actif
Membre hyper actif
Messages : 3546
Inscription : 04 juin 2016, 14:50
Status : Hors-ligne

Bonjour,

j'aurais besoin d'un éclaicissement au sujet de : libwebkit2gtk
car p.ex. on peut lire dans la description du paquet : epiphany-browser (GNOME)
...
La conformité aux standards est obtenue côté HTML en utilisant le moteur de rendu WebKitGTK+ (qui est basé sur le moteur utilisé dans Safari d’Apple et Chrome de Google)...

Savez-vous si WebKitGTK+ est bien une implémentation (produite parallèlement au projet GNOME), totalement indépendante du WebKit de Chrome ?

Car la description d'Epiphany et le manque d'information claire à ce propos dans https://webkitgtk.org/ me laissent perplexe :017:

Merci.
**Simple Utilisateur** -- Debian stable - XFCE
Avatar de l’utilisateur
vv222
Membre actif
Membre actif
Messages : 852
Inscription : 18 avr. 2016, 20:14
Contact :
Status : Hors-ligne

Google Chrome n’utilise pas WebKit mais Blink. Cette description doit dater d’avant le fork de WebKit qui a donné Blink, à l’époque Firefox était le navigateur Web le plus utilisé et Google n’avait aucun contrôle sur le développement des navigateurs.

WebKitGTK+ est totalement indépendant de Google, et ne se base pas sur le moteur de Google Chrome.
tony
Membre
Membre
Messages : 159
Inscription : 10 juil. 2023, 00:54
Status : Hors-ligne

vv222 a écrit : 15 févr. 2023, 18:39 Ne pas installer Google Chrome semble facile, mais en réalité il se cache aussi sous d’autres noms. Le plus connu est bien sûr "chromium", mais un autre plus discret est "QtWebEngine". Ce dernier est une bibliothèque Qt qui inclut Google Chrome pour servir de moteur de rendu Web dans des applications Qt.
salut ,

je viens justement de réfléchir à utiliser un 2ème navigateur à cause d'un problème spécifique au couple { firefox , site d'un courtier en A.V } . Un de leur responsable , du service informatique entre autre , m'a expliqué que le fait que je sois quasiment toujours obligé de redemander un mot de passe pour me connecter venait de l'incapacité de leur service informatique à trouver le moyen de faire fonctionner correctement Firefox et Safari . Probablement dû à leur mode de fonctionnement qui a peu évolué depuis les années 1920 !! ( dixit ce responsable en ayant l'air de le déplorer ) , et de me demander de choisir Edge ou Chrome en me précisant qu'ils sont sur le point d'aboutir à une solution pour Firefox . Bon . Du coup je me suis renseigné et la recherche Chromium vs Chrome sur Chromium sur le site https://geekflare.com/fr/google-chrome-vs-chromium/ m'a donné ceci :
Chromium est un navigateur web libre et gratuit qui vous permet de modifier le code pour étendre les fonctionnalités selon vos besoins. Les développeurs sont les seuls à pouvoir le faire de manière transparente via la communauté des développeurs de Google.

Étant donné qu’il s’agit d’un navigateur open-source, d’autres navigateurs peuvent également être construits en utilisant Chromium comme code de base. Par exemple, Google Chrome et Microsoft Edge sont deux navigateurs créés à partir du code de Chromium


Donc , pour combien de temps encore ? , j'ai à choisir entre redemander quasiment à chaque connexion un mdp , ou utiliser Chromium . Une A.V ne se quitte pas à cause de ce genre de problème . Bonjour Chromium ? Ça me fait tiquer mais bon , s'il le faut et pour une seule utilisation ....

ps : leur service informatique n'a vraiment pas l'air au top car à chaque fois que je change de mot de passe pour avoir la connexion je reprends l'ancien et le site ne moufte pas et l'enregistre alors qu'il est spécifié que " vous ne pouvez pas choisir un ancien mdp " .
Debian 11 / Xfce
Avatar de l’utilisateur
vv222
Membre actif
Membre actif
Messages : 852
Inscription : 18 avr. 2016, 20:14
Contact :
Status : Hors-ligne

Chromium est un navigateur libre et gratuit, c’est vrai. Mais ça n’en fait pas un navigateur auquel ont peut faire confiance pour autant.

En fait c’est une sorte de cheval de Troie que Google a utilisé pour faire de Google Chrome la référence indiscutable sur laquelle tous les autres navigateurs Web doivent se calquer. Le plus frustrant étant qu’ils ont réussi…
Avatar de l’utilisateur
piratebab
Site Admin
Site Admin
Messages : 4825
Inscription : 24 avr. 2016, 18:41
Localisation : sud ouest
Status : Hors-ligne

On fait effectivement souvent chrome sur un mac ou un iphone
Avatar de l’utilisateur
vv222
Membre actif
Membre actif
Messages : 852
Inscription : 18 avr. 2016, 20:14
Contact :
Status : Hors-ligne

Lapin compris. Je croyais qu’au contraire pour les navigateurs Web sur iPhone l’utilisation de WebKit (le moteur de Safari, qui trouve en fait ses racines chez KDE) était obligatoire.
Avatar de l’utilisateur
vv222
Membre actif
Membre actif
Messages : 852
Inscription : 18 avr. 2016, 20:14
Contact :
Status : Hors-ligne

Un rappel rapide :
vv222 a écrit : 15 févr. 2023, 18:39Je ne vais pas prendre le temps d’expliquer pourquoi vouloir éviter à tout prix de participer à l’hégémonie de Google sur le Web, je m’adresse ici à ceux qui comprennent déjà que c’est un sujet important.
Je pensais que c'était évident, mais ça veut bien sûr dire que les trolls pro-Google ne sont pas les bienvenus dans cette discussion. Les messages de ce type seront donc supprimés sans sommation.

Ceux qui veulent étaler leur admiration de ce géant de la surveillance et de la publicité sont invités à le faire dans la section Pause café du forum. Ou mieux, sur un autre forum. Voire, soyons fou, pas du tout.
Anon001
Membre
Membre
Messages : 95
Inscription : 15 nov. 2023, 13:39
Localisation : Dans un futur désert!
Status : Hors-ligne

Bonjour,
il y a un truc que je ne comprends pas dans le retour de la commande proposée:

Code : Tout sélectionner

fab@fabien:~$ apt remove --simulate '?source-package(^qtwebengine-opensource-src$)'
NOTE: Ceci n'est qu'une simulation !
      apt a besoin des privilèges du superutilisateur
      pour pouvoir vraiment fonctionner.
      Veuillez aussi noter que le verrouillage est désactivé,
      et la situation n'est donc pas forcément représentative
      de la réalité !
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Le paquet « libqt5webengine5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « qml-module-qtwebengine » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtwebengine5-dev-tools » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtwebengine5-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « qt5-image-formats-plugin-pdf » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtwebengine5-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtwebengine5-doc-html » n'est pas installé, et ne peut donc être supprimé
Le paquet « libqt5pdf5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libqt5pdfwidgets5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « qml-module-qtquick-pdf » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtpdf5-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtpdf5-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtpdf5-doc-html » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtpdf5-examples » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtwebengine5-examples » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtwebengine5-private-dev » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fcitx5-data fcitx5-module-chttrans fcitx5-module-cloudpinyin
  fcitx5-module-fullwidth fcitx5-module-punctuation fcitx5-modules
  libboost-regex1.74.0 libfcitx5-qt-data libfcitx5-qt1 libharfbuzz-subset0
  libime-data libime-data-language-model libimecore0 libimepinyin0
  libimetable0 libminizip1 libqt5quickwidgets5 libre2-9 libxcb-ewmh2
  libxcb-imdkit1
Veuillez utiliser « apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  fcitx5-chinese-addons fcitx5-module-pinyinhelper fcitx5-pinyin fcitx5-table
  libqt5webengine-data libqt5webenginecore5 libqt5webenginewidgets5
0 mis à jour, 0 nouvellement installés, 7 à enlever et 0 non mis à jour.
Remv fcitx5-chinese-addons [5.0.16-1]
Remv fcitx5-table [5.0.16-1]
Remv fcitx5-module-pinyinhelper [5.0.16-1]
Remv fcitx5-pinyin [5.0.16-1]
Remv libqt5webenginewidgets5 [5.15.13+dfsg-1~deb12u1]
Remv libqt5webenginecore5 [5.15.13+dfsg-1~deb12u1]
Remv libqt5webengine-data [5.15.13+dfsg-1~deb12u1]
fab@fabien:~$ 
parmis les paquets quandidats à la suppressions d'où proviennent:

Code : Tout sélectionner

  fcitx5-chinese-addons fcitx5-module-pinyinhelper fcitx5-pinyin fcitx5-table
??
Si je fais :

Code : Tout sélectionner

fab@fabien:~$ apt show "?source-package(^qtwebengine-opensource-src$)" 2>/dev/null | grep -Po "(?<=Package: )[a-z0-9\-]*"
libqt5webenginecore5
libqt5webenginewidgets5
libqt5webengine5
qml-module-qtwebengine
qtwebengine5-dev-tools
qtwebengine5-dev
qt5-image-formats-plugin-pdf
qtwebengine5-doc
qtwebengine5-doc-html
libqt5pdf5
libqt5pdfwidgets5
libqt5webengine-data
qml-module-qtquick-pdf
qtpdf5-dev
qtpdf5-doc
qtpdf5-doc-html
qtpdf5-examples
qtwebengine5-examples
qtwebengine5-private-dev
fab@fabien:~$ 
Je ne les vois pas :search:

Autre question: Est-ce vraiment utile de les supprimer, si on a pas d'application 'web' qui les utilise?
"Il est plus facile d'imaginer la fin du Monde que la fin du capitalisme "
Acheter plus pour jeter plus!
Avatar de l’utilisateur
dezix
Membre hyper actif
Membre hyper actif
Messages : 3546
Inscription : 04 juin 2016, 14:50
Status : Hors-ligne

Salut!

de mon côté :

Code : Tout sélectionner

$ apt remove --simulate '?source-package(^qtwebengine-opensource-src$)'
NOTE: Ceci n'est qu'une simulation !
      apt a besoin des privilèges du superutilisateur
      pour pouvoir vraiment fonctionner.
      Veuillez aussi noter que le verrouillage est désactivé,
      et la situation n'est donc pas forcément représentative
      de la réalité !
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Le paquet « libqt5webenginecore5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libqt5webenginewidgets5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libqt5webengine5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « qml-module-qtwebengine » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtwebengine5-dev-tools » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtwebengine5-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « qt5-image-formats-plugin-pdf » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtwebengine5-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtwebengine5-doc-html » n'est pas installé, et ne peut donc être supprimé
Le paquet « libqt5pdf5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libqt5pdfwidgets5 » n'est pas installé, et ne peut donc être supprimé
Le paquet « libqt5webengine-data » n'est pas installé, et ne peut donc être supprimé
Le paquet « qml-module-qtquick-pdf » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtpdf5-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtpdf5-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtpdf5-doc-html » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtpdf5-examples » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtwebengine5-examples » n'est pas installé, et ne peut donc être supprimé
Le paquet « qtwebengine5-private-dev » n'est pas installé, et ne peut donc être supprimé
0 mis à jour, 0 nouvellement installés, 0 à enlever et 76 non mis à jour.
(Noter que mon système est toujours en 12.2)

... passe # apt autoremove
tu verras bien ce qu'il propose ou pas à la suppression.
**Simple Utilisateur** -- Debian stable - XFCE
Anon001
Membre
Membre
Messages : 95
Inscription : 15 nov. 2023, 13:39
Localisation : Dans un futur désert!
Status : Hors-ligne

Pour l'instant je questionne. Je n'en suis pas à la suppression .
J'ai un adage "si tu ne saisis pas les tenants et les aboutissants, ne le fais pas!" ** :dirol:

**c'était le conseil que m'a donné un moine Shaolin qui faisait la manche un soir d'hiver dans mon village. Depuis, ce jour de révélation, mon pc me remercie! :033:
"Il est plus facile d'imaginer la fin du Monde que la fin du capitalisme "
Acheter plus pour jeter plus!
Anon001
Membre
Membre
Messages : 95
Inscription : 15 nov. 2023, 13:39
Localisation : Dans un futur désert!
Status : Hors-ligne

Alors pour essayer de savoir de quoi il en retourne:

Code : Tout sélectionner

fab@fabien:~$ cat bidonchrome.sh 
for package in $(apt show "?source-package(^qtwebengine-opensource-src$)" 2>/dev/null | grep -Po "(?<=Package: )[a-z0-9\-]*"); do
     if dpkg -l | grep -q "^ii  $package "; then
         echo "$package est installé.";
     else 
	 echo "$package n'est pas installé.";
     fi;
done
fab@fabien:~$ bash bidonchrome.sh 
libqt5webenginecore5 n'est pas installé.
libqt5webenginewidgets5 n'est pas installé.
libqt5webengine5 n'est pas installé.
qml-module-qtwebengine n'est pas installé.
qtwebengine5-dev-tools n'est pas installé.
qtwebengine5-dev n'est pas installé.
qt5-image-formats-plugin-pdf n'est pas installé.
qtwebengine5-doc n'est pas installé.
qtwebengine5-doc-html n'est pas installé.
libqt5pdf5 n'est pas installé.
libqt5pdfwidgets5 n'est pas installé.
libqt5webengine-data est installé.
qml-module-qtquick-pdf n'est pas installé.
qtpdf5-dev n'est pas installé.
qtpdf5-doc n'est pas installé.
qtpdf5-doc-html n'est pas installé.
qtpdf5-examples n'est pas installé.
qtwebengine5-examples n'est pas installé.
qtwebengine5-private-dev n'est pas installé.
Je n'aurais donc qu'un seul paquet installé? soit libqt5webengine-data.
Je veux savoir les implications sur sa suppression :

Code : Tout sélectionner

fab@fabien:~$ apt rdepends libqt5webengine-data
libqt5webengine-data
Reverse Depends:
  Dépend: libqt5webengine5 (= 5.15.13+dfsg-1~deb12u1)
  Dépend: libqt5webenginewidgets5 (= 5.15.13+dfsg-1~deb12u1)
  Dépend: libqt5webenginecore5 (= 5.15.13+dfsg-1~deb12u1)
fab@fabien:~$ apt rdepends libqt5webengine5
libqt5webengine5
Reverse Depends:
  Casse: libqt5webenginecore5 (<< 5.7.1+dfsg-4)
  Dépend: libqt5webview5 (>= 5.15.8+dfsg~)
  Dépend: qtwebengine5-examples (>= 5.7.1)
  Dépend: qtwebengine5-dev (= 5.15.13+dfsg-1~deb12u1)
  Dépend: qml-module-qtwebengine (>= 5.9.0)
  Remplace: libqt5webenginecore5 (<< 5.7.1+dfsg-4)
  Dépend: python3-pyside2.qtwebengine (>= 5.15)
  Dépend: morph-browser (>= 5.7.1)
  Dépend: python3-pyqt5.qtwebengine (>= 5.14.1)
  Dépend: cantor (>= 5.8.0~)
  Dépend: kontact
  Dépend: plasma-widgets-addons (>= 5.15.0~)
  Dépend: kaccounts-providers (>= 5.15.0~)
  Dépend: angelfish (>= 5.14.1)
fab@fabien:~$
fab@fabien:~$ apt rdepends libqt5webenginewidgets5
libqt5webenginewidgets5
Reverse Depends:
  Dépend: qtwebengine5-dev (= 5.15.13+dfsg-1~deb12u1)
  Dépend: qmapshack (>= 5.7.1)
  Dépend: zeal (>= 5.14.1)
  Dépend: yuzu (>= 5.14.1)
  Dépend: tellico (>= 5.14.1)
  Dépend: syncthingtray (>= 5.14.1)
  Dépend: supercollider-language (>= 5.14.1)
  Dépend: supercollider-ide (>= 5.14.1)
  Dépend: sigil (>= 5.14.1)
  Dépend: rssguard (>= 5.14.1)
  Dépend: quassel-client (>= 5.14.1)
  Dépend: quassel (>= 5.14.1)
  Dépend: qtwebengine5-examples (>= 5.14.1)
  Dépend: nextcloud-desktop (>= 5.15~)
  Dépend: qmapshack (>= 5.7.1)
  Dépend: python3-pyside2.qtwebenginewidgets (>= 5.15.1)
  Dépend: python3-pyqt5.qtwebengine (>= 5.15.1)
  Dépend: pep8-simul (>= 5.7.1)
  Dépend: parley (>= 5.15.2~)
  Dépend: pageedit (>= 5.14.1)
  Dépend: notepadqq (>= 5.14.1)
  Dépend: nmapsi4 (>= 5.7.1)
  Dépend: marble-plugins (>= 5.14.0~)
  Dépend: merkaartor (>= 5.7.1)
  Dépend: fcitx-libpinyin (>= 5.7.1)
  Dépend: libmarblewidget-qt5-28 (>= 5.14.1)
  Dépend: libprocessui9 (>= 5.15.2~)
  Dépend: libkf5ksieveui5 (>= 5.15.2~)
  Dépend: lgogdownloader (>= 5.7.1)
  Dépend: kde-telepathy-text-ui (>= 5.14.1)
  Dépend: ktorrent (>= 5.15.2~)
  Dépend: kontact (>= 5.15.2~)
  Dépend: konqueror (>= 5.15.2~)
  Dépend: konq-plugins (>= 5.15.2~)
  Dépend: kiwix (>= 5.14.1)
  Dépend: kimagemapeditor (>= 5.15.2~)
  Dépend: libkf5webengineviewer5abi1 (>= 5.15.2~)
  Dépend: libkf5templateparser5 (>= 5.15.2~)
  Dépend: libkf5messageviewer5abi1 (>= 5.15.2~)
  Dépend: kdepim-runtime (>= 5.15.2~)
  Dépend: kdepim-addons (>= 5.15.2~)
  Dépend: kbibtex (>= 5.9.0~)
  Dépend: kalgebra (>= 5.14.1)
  Dépend: kdepim-themeeditors (>= 5.15.2~)
  Dépend: gpsbabel-gui (>= 5.14.1)
  Dépend: goldendict-webengine (>= 5.14.1)
  Dépend: ghostwriter (>= 5.7.1)
  Dépend: gambas3-gb-qt5-webview (>= 5.14.1)
  Dépend: libfreecad-python3-0.20 (>= 5.14.1)
  Dépend: fcitx5-pinyin (>= 5.7.1)
  Dépend: cantor (>= 5.10.1)
  Dépend: falkon (>= 5.14.1)
  Dépend: digikam-private-libs (>= 5.14.1)
  Dépend: akregator (>= 5.15.2~)
  Dépend: libballview1.5 (>= 5.14.1)
  Dépend: algobox (>= 5.14.1)
fab@fabien:~$ 

ça commence à faire du monde. Pour ma part, je n'irais pas plus loin... et je ne comprends toujours pas d'où viennent les paquets candidats à la suppression issue de la première commande :mega_shok:
( fcitx5-chinese-addons fcitx5-module-pinyinhelper fcitx5-pinyin fcitx5-table )

Il y a certainement une erreur dans ma démarche. Mais Quoi?
"Il est plus facile d'imaginer la fin du Monde que la fin du capitalisme "
Acheter plus pour jeter plus!
Avatar de l’utilisateur
dezix
Membre hyper actif
Membre hyper actif
Messages : 3546
Inscription : 04 juin 2016, 14:50
Status : Hors-ligne

autoremove ne supprime éventuellement que des dépendances qui ne sont plus utilisées,
donc à part faire un peu de ménage, cette commande ne supprime aucun logiciel.
**Simple Utilisateur** -- Debian stable - XFCE
Anon001
Membre
Membre
Messages : 95
Inscription : 15 nov. 2023, 13:39
Localisation : Dans un futur désert!
Status : Hors-ligne

dezix a écrit : 22 déc. 2023, 14:30 autoremove ne supprime éventuellement que des dépendances qui ne sont plus utilisées,
donc à part faire un peu de ménage, cette commande ne supprime aucun logiciel.
Pourquoi parles-tu d'autoremove?
les paquets que j'ai cités n'y figurent pas ...
"Il est plus facile d'imaginer la fin du Monde que la fin du capitalisme "
Acheter plus pour jeter plus!
Avatar de l’utilisateur
dezix
Membre hyper actif
Membre hyper actif
Messages : 3546
Inscription : 04 juin 2016, 14:50
Status : Hors-ligne

MPython Alaplancha a écrit : 22 déc. 2023, 10:33

Code : Tout sélectionner

Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fcitx5-data fcitx5-module-chttrans fcitx5-module-cloudpinyin
  fcitx5-module-fullwidth fcitx5-module-punctuation fcitx5-modules
  libboost-regex1.74.0 libfcitx5-qt-data libfcitx5-qt1 libharfbuzz-subset0
  libime-data libime-data-language-model libimecore0 libimepinyin0
  libimetable0 libminizip1 libqt5quickwidgets5 libre2-9 libxcb-ewmh2
  libxcb-imdkit1
Veuillez utiliser « apt autoremove » pour les supprimer.
**Simple Utilisateur** -- Debian stable - XFCE
Répondre