Se débarrasser de Google Chrome

Partagez ici vos Trucs et vos Astuces.
Répondre
Anon001
Membre
Membre
Messages : 95
Inscription : 15 nov. 2023, 13:39
Localisation : Dans un futur désert!
Status : Hors-ligne

une paire de lunette peut être ?

Code : Tout sélectionner

Les paquets suivants seront ENLEVÉS :
  fcitx5-chinese-addons fcitx5-module-pinyinhelper fcitx5-pinyin fcitx5-table
  libqt5webengine-data libqt5webenginecore5 libqt5webenginewidgets5
0 mis à jour, 0 nouvellement installés, 7 à enlever et 0 non mis à jour. 
:tease:
Et moi d'après mes commandes , le seul paquet à enlever serait libqt5webengine-data.
Ceci étant dit, la simulation ci-dessous confirme la commande initiale et répond donc à mon questionnement:
root@fabien:~# sudo apt-get remove --simulate libqt5webengine-data
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
fcitx5-data fcitx5-module-chttrans fcitx5-module-cloudpinyin fcitx5-module-fullwidth fcitx5-module-punctuation fcitx5-modules
libboost-regex1.74.0 libfcitx5-qt-data libfcitx5-qt1 libharfbuzz-subset0 libime-data libime-data-language-model libimecore0 libimepinyin0
libimetable0 libminizip1 libqt5quickwidgets5 libre2-9 libxcb-ewmh2 libxcb-imdkit1
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
fcitx5-chinese-addons fcitx5-module-pinyinhelper fcitx5-pinyin fcitx5-table libqt5webengine-data libqt5webenginecore5 libqt5webenginewidgets5
0 mis à jour, 0 nouvellement installés, 7 à enlever et 73 non mis à jour.
Remv fcitx5-chinese-addons [5.0.16-1]
Remv fcitx5-table [5.0.16-1]
Remv fcitx5-module-pinyinhelper [5.0.16-1]
Remv fcitx5-pinyin [5.0.16-1]
Remv libqt5webenginewidgets5 [5.15.13+dfsg-1~deb12u1]
Remv libqt5webenginecore5 [5.15.13+dfsg-1~deb12u1]
Remv libqt5webengine-data [5.15.13+dfsg-1~deb12u1]
root@fabien:~#
Je retombe bien sur mes pattes :dirol:
"Il est plus facile d'imaginer la fin du Monde que la fin du capitalisme "
Acheter plus pour jeter plus!
Avatar de l’utilisateur
dezix
Membre hyper actif
Membre hyper actif
Messages : 3546
Inscription : 04 juin 2016, 14:50
Status : Hors-ligne

MPython Alaplancha a écrit : 22 déc. 2023, 15:29 une paire de lunette peut être ?

J'en ai déjà sur le nez, mais comme le bonhomme, elles auront besoin d'une bonne révision :rolleyes:
**Simple Utilisateur** -- Debian stable - XFCE
Avatar de l’utilisateur
vv222
Membre actif
Membre actif
Messages : 852
Inscription : 18 avr. 2016, 20:14
Contact :
Status : Hors-ligne

Sur Bookworm, fcitx5-pinyin dépend de libqt5webenginewidgets5.
Ce n’est pas le cas sur Sid.
Avatar de l’utilisateur
vv222
Membre actif
Membre actif
Messages : 852
Inscription : 18 avr. 2016, 20:14
Contact :
Status : Hors-ligne

J’ai mis à jour les instructions du premier message pour inclure Steam à la liste des logiciels à bannir. Celui-ci est en effet basé sur Google Chrome, parmi une multitude d’autres défauts.
Répondre